Just another WordPress.com site

Blok Web di Mikrotik

This example will explain you “How to Block Web Sites” & “How to Stop Downloading”. I have use Web-Proxy test Package.First, Configure Proxy.

/ip proxy
enabled: yes
src-address: 0.0.0.0
port: 8080
parent-proxy: 0.0.0.0:0
cache-drive: system
cache-administrator: "ASHISH PATEL"
max-disk-cache-size: none
max-ram-cache-size: none
cache-only-on-disk: no
maximal-client-connections: 1000
maximal-server-connections: 1000
max-object-size: 512KiB
max-fresh-time: 3d

Now, Make it Transparent

/ip firewall nat
chain=dstnat protocol=tcp dst-port=80 action=redirect to-ports=8080

Make sure that your proxy is NOT a Open Proxy

/ip firewall filter
chain=input in-interface= src-address=0.0.0.0/0 protocol=tcp dst-port=8080 action=drop

Now for Blocking Websites

/ip proxy access
dst-host=www.vansol27.com action=deny

It will block website http://www.vansol27.com, We can always block the same for different networks by giving src-address. It will block for particular source address.

We can also stop downloading files like.mp3, .exe, .dat, .avi,…etc.

/ip proxy access
path=*.exe action=deny
path=*.mp3 action=deny
path=*.zip action=deny
path=*.rar action=deny.

Try with this also

/ip proxy access
dst-host=:mail action=deny

This will block all the websites contain word “mail” in url.

Example: It will block http://www.hotmail.com, mail.yahoo.com, http://www.rediffmail.com

ENJOY BLOCKING…….

traceroute adalah comand untuk mengetahui dimana kita lewat untuk menuju ke suatu web atau ip tertentu.
sebenernya comand ini sangat penting untuk mendeteksi dimana letak droplink dari komputer kita menuju ke web/ip
tersebut.namun bagi pengusaha rtrw/net adakalanya mereka tidak ingin klientnya mengetahui dimana mereka di lewatkan,apalagi bagi mereka yang menggunakan jasa speedy:)
nah ini ada tutorial sederhana  memblok ip klient untuk tidak bisa melakukan comand traceroute

/ip firewall filter add chain=forward protocol=icmp icmp-options=11:0 action=drop
/ip firewall filter add chain=forward protocol=icmp icmp-options=3:3 action=drop

nb:letakkan rule ini di posisi paling atas pada ip firewall filter

berikut ini hasil tracert ke yahoo sebelum di block

C:\Documents and Settings\andre>tracert http://www.yahoo.com

Tracing route to www-real.wa1.b.yahoo.com [209.131.36.158]
over a maximum of 30 hops:

1     2 ms     2 ms     2 ms  10.62.73.69
2     3 ms     2 ms     2 ms  10.10.10.5
3     3 ms     3 ms     2 ms  sby-ip-31-161.datautama.net.id [203.89.31.xx]
4     3 ms     3 ms     3 ms  sby-international-gateway.datautama.net.id [203.
89.31.xx]
5    13 ms    13 ms    14 ms  sby-international-jakarta.datautama.net.id [203.
89.31.xx]
6    20 ms    18 ms    14 ms  119.110.126.25
7    15 ms    15 ms    20 ms  119.110.112.245
8    28 ms    26 ms    29 ms  203.208.192.229
9    27 ms    28 ms    26 ms  xe-1-0-0-0.sngtp-cr1.ix.singtel.com [203.208.183
.61]
10   235 ms   238 ms   233 ms  so-2-0-2-0.plapx-cr2.ix.singtel.com [203.208.149
.242]
11   229 ms   230 ms   225 ms  ge-6-0-0-0.plapx-dr2.ix.singtel.com [203.208.183
.166]
12   221 ms   223 ms   225 ms  203.208.168.246
13   224 ms   234 ms   226 ms  ae0-p150.msr2.sp1.yahoo.com [216.115.107.73]
14   234 ms   229 ms   225 ms  te-9-1.bas-a2.sp1.yahoo.com [209.131.32.23]
15   224 ms   225 ms   224 ms  f1.www.vip.sp1.yahoo.com [209.131.36.158]
Trace complete.

dan inilah hasil tracert ke yahoo setelah di block

C:\Documents and Settings\andre>tracert http://www.yahoo.com

Tracing route to www-real.wa1.b.yahoo.com [209.131.36.158]
over a maximum of 30 hops:

1     2 ms     2 ms     2 ms  10.62.73.69
2     *        *        *     Request timed out.
3     *        *        *     Request timed out.
4     *        *        *     Request timed out.
5     *        *        *     Request timed out.
6     *        *        *     Request timed out.

semoga artikel ini bisa membantu

Untuk blok virus conficker melalui mikrotik dapat menggunakan script berikut ini. Buka Terminal di mikrotik terllebih dahulu. Lalu copy script di bawah ini.

/ip firewall mangle

add chain=prerouting protocol=udp dst-port=445 action=mark-connection new-connection-mark=conn-conficker comment=”445-UDP” disabled=no passthrough=yes

add chain=prerouting protocol=tcp  dst-port=445 action=mark-connection new-connection-mark=conn-conficker comment=”445-TCP” disabled=no passthrough=yes

add chain=prerouting protocol=tcp  dst-port= 135,137,138,139 action=mark-connection new-connection-mark=conn-conficker comment=”135,137,138,139-TCP” disabled=no passthrough=yes

add chain=prerouting protocol=udp  dst-port=135,137,138,139 action=mark-connection new-connection-mark=conn-conficker comment=”135,137,138,139-UDP” disabled=no passthrough=yes

add chain=prerouting connection-mark=conn-conficker action=mark-packet new-packet-mark=conficker-pkt passthrough=no comment=”conficker-pkt” disabled=no

 

/ip firewall filter

add chain=forward packet-mark=conficker-pkt action=drop comment=”drop conficker” disabled=no

Banyak administrator merasa bahwa ketika jaringan menyala dan berjalan pekerjaan selesai. Pernyataan tersebut tidak sepenuhnya benar. Ketika suatu jaringan telah selesai, di situlah pekerjaan sebenarnya dari administrator jaringan dimulai.

 

Setelah mengetahui bagaimana mendesain dan membuat jaringan, Anda dapat melakukan tugas seperti memilih, menginstalasi, dan mengetes kabel, serta menentukan di mana tempat kabel diletakkan. Namun, desain dan implementasi jaringan hanya sebagian dari yang perlu Anda ketahui. Anda harus mengetahui bagaimana memelihara jaringan dan menjaganya tetap berfungsi pada tingkat yang diinginkan. Ini berarti Anda harus mengetahui bagaimana mengatasi masalah pada waktu mereka muncul. Di samping itu, Anda harus tahu kapan ekspansi atau perubahan konfigurasi jaringan dilakukan supaya dapat memenuhi permintaan.

Pada edisi kali ini, kita akan melihat tentang pemeliharaan jaringan menggunakan dokumentasi, monitoring, dan troubleshooting.

Bagaimana Jaringan Kelihatannya?

Pandangan terhadap jaringan itu penting. Jaringan adalah sekumpulan perangkat yang berhubungan satu sama lain untuk menyediakan komunikasi. Ketika administrator melihat jaringan, haruslah secara keseluruhan bukan individu. Dengan kata lain, masingmasing perangkat pada jaringan mempengaruhi perangkat lain dan jaringan secara keseluruhan. Tidak ada yang diisolasi ketika dihubungkan ke jaringan.

Sebagai perbandingan ambil contoh mobil. Mobil adalah sekumpulan onderdil yang menyediakan transportasi. Mesin memberikan tenaga untuk menggerakkan mobil, tetapi ia tidak akan berfungsi dengan baik jika sistem bahan bakar tidak bekerja atau bannya hilang. Rem juga komponen yang penting, tetapi sekali lagi, tanpa sistem hidrolik rem tidak akan berfungsi dan mobil tidak akan berhenti. Tanpa semua komponen bekerja sama, mobil tidak akan dapat melakukan tugas yang dimaksudkan: transportasi.

Hal yang sama juga berlaku untuk jaringan. Jika server jaringan menggunakan protokol TCP/IP dan host-nya tidak, mereka tidak akan dapat berkomunikasi. Jika jaringan bekerja bagus dan admnistrator hanya mengubah protokol pada satu sisi, jaringan berhenti bekerja. Satu perangkat mempengaruhi bagaimana perangkat lain bekerja. Contoh lain misalnya DNS server dengan alamat IP 202.58.68.7. Semua host Anda dikonfigurasi untuk mencari DNS server pada alamat IP tersebut. Jika administrator jaringan mengubah alamat IP DNS tanpa mengubah host, maka mereka tidak lagi mempunyai layanan DNS.

Hal penting yang perlu diingat pada waktu menangani jaringan adalah dengan melihatnya sebagai satu kelompok perangkat individu yang saling terhubung. Ini juga berlaku untuk Wide Area Network yang digunakan pada waktu terhubung ke Internet. Perubahan yang dilakukan ke router di tempat Anda secara langsung akan mempengaruhi efisiensi dan keandalan komunikasi seluruh sistem.

Definisi dan Batas Tanggung Jawab

Pada jaringan perusahaan, staf jaringan harus tahu tanggung jawabnya. Apakah tanggung jawab staf jaringan untuk mendiagnosis masalah pada desktop user, atau mengatakan bahwa masalah user tidak berhubungan dengan komunikasi? Apakah tanggung jawab staf

jaringan hanya sebatas sampai panel kabet di dinding atau sampai ke NIC?

Definisi seperti itu sangat penting bagi bagian jaringan. Mereka mempengaruhi beban kerja masing-masing orang, dan biaya layanan jaringan untuk perusahaan. Semakin besar tanggung jawab staf jaringan, semakin besar biaya resource. Bayangkan sebuah restoran yang dimiliki dan dioperasikan oleh satu individu. Satu orang ini bertanggung jawab untuk semua tugas, termasuk memasak, melayani, mencuci piring, dan membayar tagihan. Biasa, sumber daya manusia restoran tersebut relatif rendah, tetapi kemungkinan untuk tumbuh dan berkembang terbatas sampai pemilik mempekerjakan juru masak, pelayan, dan akuntan. Sekarang setelah tanggung jawab dibagi, restoran dapat melayani lebih banyak orang dengan lebih efisien. Tentu saja, akibatnya biaya resource meningkat seiring adanya pertumbuhan dan ekspansi.

Seperti yang ditunjukkan pada contoh restoran, pekerjaan support jaringan bisa meliputi semua aspek jaringan atau dibatasi pada komponen tertentu saja. Tanggung jawab ini perlu ditentukan dan dilaksanakan pada tiap-tiap bagian. Kunci untuk memahami hubungan ini adalah bahwa membuat area tanggung jawab terlalu besar bisa memperbesar resource, tetapi membuat area tanggung jawab terlalu kecil membuatnya sulit untuk mengatasi masalah pada jaringan secara efektif.

Biaya Jaringan

Administrasi jaringan meliputi banyak tanggung jawab, termasuk analisis biaya. Ini berarti tidak hanya biaya desain dan implementasi jaringan, tetapi juga biaya pemeliharaan, upgrade, dan monitoring jaringan. Menentukan biaya instalasi jaringan bukanlah tugas yang sulit bagi sebagian besar administrator jaringan. Daftar perangkat dan harga sudah tersedia; biaya tenaga kerja dapat dihitung menggunakan rating tetap. Sayangnya, biaya pembangunan jaringan hanyalah permulaan saja.

Berikut adalah beberapa faktor biaya lain yang harus dipertimbangkan: pertumbuhan jaringan; pelatihan teknisi dan user; dan penggunaan software. Biaya-biaya ini jauh lebih sulit diperkirakan dibanding biaya membangun jaringan. Administrator jaringan harus bisa melihat historis tren dan pertumbuhan perusahaan untuk memperkirakan biaya pertumbuhan jaringan. Seorang manajer harus melihat software dan hardware baru untuk menentukan apakah perusahaan akan mengimplementasikan mereka dan kapan, termasuk
pelatihan para staf untuk mendukung teknologi baru tersebut.

Biaya peralatan untuk operasional yang kritis juga perlu dimasukkan ke dalam biaya pemeliharaan jaringan. Bayangkan, bisnis berbasis Internet yang menggunakan satu router untuk terhubung ke Internet. Jika router tersebut tidak berfungsi, perusahaan Anda tidak dapat melakukan kegiatan sampai router diganti. Ini bisa menyebabkan perusahaan menderita jutaan rupiah karena kehilangan penjualan. Administrator jaringan yang bijaksana akan menyimpan router cadangan untuk memperkecil waktu downtime perusahaan.

Laporan Kesalahan

Seperti yang telah disebutkan, manajemen jaringan yang efektif memerlukan dokumentasi yang lengkap, oleh karena itu jika timbul suatu masalah perlu dibuat laporan kesalahan. Laporan ini digunakan untuk mengumpulkan informasi dasar yang diperlukan untuk mengidentifikasi dan menentukan masalah, dan juga memberi cara dalam memantau kemajuan dan solusi akhir dari masalah tersebut. Laporan kesalahan memberikan pertimbangan kepada manajemen dalam mempekerjakan staf baru, membeli perangkat, dan memberi pelatihan tambahan. Laporan ini juga memberikan solusi untuk masalah yang sama yang telah dipecahkan.

Mengapa Jaringan Perlu Dimonitor?

Meskipun ada banyak alasan untuk memonitor jaringan, dua alasan utama adalah memperkirakan perubahan untuk masa depan dan mendeteksi perubahan yang tak terduga pada jaringan. Perubahan yang tak terduga bisa meliputi hal seperti router atau switch yang tidak berfungsi, hacker mencoba mendapatkan akses ke jaringan, atau kesalahan jalur komunikasi. Tanpa kemampuan untuk memonitor jaringan, administrator hanya dapat bereaksi terhadap masalah pada waktu mereka muncul, bukannya lebih dulu mencegah masalah supaya tidak terjadi.

Memonitoring Wide Area Network menggunakan banyak cara yang sama seperti pada Local Area Network. Salah satu perbedaan utama antara WAN dan LAN adalah penempatan fisik peralatan. Penempatan dan penggunaan tool monitoring menjadi sangat penting bagi operasional Wide Area Network yang tidak boleh terganggu.

 

Troubleshooting Jaringan

Permasalahan terjadi! Bahkan ketika jaringan dimonitor, perangkat dapat diandalkan, dan user berhati-hati, ada saja hal yang bermasalah. Pertama dan paling penting adalah menggunakan jurnal rancang-bangun Anda dan membuat catatan. Pembuatan catatan bisa memberikan cara yang jelas dalam mendiagnosis masalah. Ia bisa memberitahu apa yang telah Anda coba dan bagaimana pengaruhnya terhadap masalah. Ini bisa sangat berharga bagi troubleshooter sehingga usaha yang dilakukan sebelumnya tidak akan diulang lagi.

Membuat catatan juga sangat berharga jika masalah diberikan kepada teknisi lain supaya mereka tidak melakukan kembali semua pekerjaan yang sudah dilakukan. Salinan catatan harus disertakan bersama solusi masalah pada waktu trouble ticket diselesaikan. Ini bisa menjadi referensi untuk masalah serupa yang mungkin terjadi sehubungan dengan masalah tersebut.

Elemen penting lain dari troubleshooting adalah penamaan (labeling). Beri label semuanya, termasuk kedua ujung kabel. Label tersebut tidak hanya meliputi nama kabel, tetapi juga di mana ujung yang lain berada dan penggunaan kabel, misalnya, untuk suara, data atau video.

Pada waktu troubleshotting, label seperti ini bisa lebih berharga dibanding catatan pemasangan kabel karena label berada bersama dengan unit dan tidak tersimpan dalam laci di suatu tempat. Bersama dengan label kabel, pemberian label masing-masing port pada hub, switch, atau router berikut lokasi, keperluan, dan titik koneksi akan sangat mempermudah sehingga masalah bisa diatasi.

Semua komponen lain yang dihubungkan ke jaringan juga harus diberi label seperti lokasi dan keperluan mereka. Dengan label semacam ini, semua komponen bisa dicari dan keperluan mereka pada jaringan bisa diketahui dengan mudah. Penggunaan label bersama dokumentasi jaringan akan memberi gambaran lengkap tentang jaringan dan hubungannya.

Satu hal penting lain yang perlu diingat bahwa dokumentasi hanya berguna jika berisi informasi terbaru. Semua perubahan yang dilakukan ke jaringan harus dicatat pada perangkat atau kabel yang diubah serta dokumentasi yang digunakan untuk menggambarkan jaringan keseluruhan.

DOKUMENTASI JARINGAN

Komponen pertama dan paling penting untuk jaringan yang baik adalah dokumentasi. Dokumentasi paling sering dibicarakan dan paling sedikit dilakukan dalam jaringan. Dokumentasi mewakili ingatan administrator jaringan. Ia berisi jurnal rancang-bangun Anda, tetapi tidak berhenti sampai di situ. Dokumentasi juga meliputi: diagram yang menunjukkan jalur fisik layout kabel, jenis kabel, panjang masing-masing kabel, jenis terminasi kabel, lokasi fisik masing-masing panel dinding atau patch panel, dan model penamaan (labeling) supaya masing-masing kabel bisa diidentifikasi dengan mudah.

Layout MDF dan IDF

Dokumen ini berisi layout fisik dan logical dari Main Distribution Facility dan semua Intermediate Distribution Facilities pada jaringan. Ini meliputi layout fisik susunan rak, perlengkapan pendukung, server, label patch panel untuk mengidentifikasi terminasi kabel, rincian identifikasi, dan konfigurasi semua perangkat ada.

Konfigurasi Server dan Workstation

Rincian konfigurasi server dan workstation dibuat untuk masing-masing host yang terhubung ke jaringan. Informasi pada dokumen ini distandardisasi dan berisi hal-hal, seperti pembuatan dan model komputer, nomor seri, drive floppy, harddisk, drive DVD/CD-ROM, kartu suara dan jaringan, jumlah RAM, dan rincian fisik lainnya dari komputer. Dokumen ini juga meliputi rincian konfigurasi komputer, konfigurasi IRQ, DMA dan Base Memory dari kartu peripheral. Terakhir, dokumen berisi lokasi fisik, user, dan identitas jaringan (alamat IP, MAC address, subnet, topologi) dari komputer itu.

Daftar Software

Daftar software berisi software standar dan khusus yang digunakan masing-masing mesin pada jaringan, dan rincian konfigurasi instalasi standar pada masing-masing paket software. Daftar ini juga meliputi operating system dan aplikasi.

Catatan Maintenance

Penting juga untuk menyimpan catatan semua perbaikan yang dilakukan pada perlengkapan yang dimasukkan ke dalam jaringan. Ini akan membantu administrator untuk memperkirakan masalah yang mungkin terjadi dengan hardware dan software pada masa yang akan datang.

Langkah Pengamanan

Dokumen ini tidak hanya meliputi pengamanan “lunak”, seperti hak user, password, dan firewall, tetapi juga pengamanan fisik. Pengamanan fisik atau keras meliputi hal sederhana, seperti mengidentifikasi bagaimana MDF dan IDF dikunci, siapa yang mempunyai akses ke ruangan tersebut dan mengapa, bagaimana host dilindungi (kabel pengaman—alarm), dan siapa yang mempunyai akses fisik ke sistem.

User Policy

User policy merupakan dokumen yang bisa jadi paling penting dan bermanfaat bagi administrator jaringan. Mereka berisi bagaimana user berhubungan dengan jaringan. Policy tersebut meliputi apa yang boleh dan apa yang tidak dibolehkan pada jaringan. Juga harus disertakan apa nanti konsekuensi bagi user yang melanggar.

Aspek lain dari user policy meliputi user ID dan panjang password minimum yang diharuskan, dan aturan untuk isi password. User policy perlu dibuat bersama manajemen perusahaan supaya policy tersebut bisa diterima dan dilaksanakan. Sebagai administrator jaringan, sedapat mungkin buat jaringan yang paling aman dan fungsional bagi perusahaan. Namun, pastikan policy jaringan tidak bertentangan dengan kebijakan perusahaan atau membatasi para user dalam mengakses resource yang diperlukan.

Informasi yang dicatat pada dokumen yang disebutkan menciptakan dokumentasi jaringan untuk sistem Anda. Dokumentasi ini akan membuat maintenance dan upgrade jaringan menjadi lebih teratur. Dokumentasi ini akan memberikan titik awal kepada administrator untuk kembali jika upgrade mengalami masalah atau jika perlu memulihkan jaringan yang tidak berfungsi.

Satu poin terakhir tentang dokumentasi jaringan adalah bahwa dokumentasi perlu diperbarui secara kontinyu dengan upgrade dan perubahan konfigurasi jaringan terbaru. Jika tidak dilakukan, dokumentasi tidak akan mempunyai hubungan yang kuat dengan implementasi jaringan yang sedang digunakan.

Memblok situs

Posting ini merupakah “hutang” saya kepada 2 orang yang mengunjungi situs ini. Pertama untuk Abah yang meminta agar saya membahas cara memblokir situs p****, serta Cha, yang meminta saya agar membahas cara memblokir situs-situs,khususnya Facebook dan Youtube, karena temannya sering meminjam komputer utk browsing ke situs-situs tersebut.

Sebenarnya ada banyak cara untuk memblokir situs-situs yang tidak diinginkan, mulai dari yang sangat sederhana, misalnya lewat Internet Explorer (yang setelah saya coba, tidak berjalan sebagaimana mestinya/situsnya tetap tampil), tingkat kesulitannya sedang, yaitu memanfaatkan file “hosts” – seperti yang akan saya bahas kali ini serta cara yang paling bagus (mungkin bukan sekarang ya, karena lagi-lagi saya harus mengatur waktu saya). Mudah-mudahan, suatu saat nanti saya bisa membahas cara yang paling bagus (menurut saya) tadi.

Oh ya, sekedar tambahan, untuk abah, cara ini memang sedikit merepotkan. Kenapa ? Karena cara ini harus mengetikkan satu persatu situs yang ingin diblokir. Cara ini sementara cocok untuk Cha, karena hanya mengetikkan 2 situs yang ingin di blokir saja, yaitu facebook dan youtube.

Baiklah, untuk menyingkat waktu, saya akan mencoba menerangkan langkah-langkahnya :

1.Buka Windows Explorer

2.Cari file yang bernama “hosts” (tanpa tanda kutip) dengan cara membuka C:\WINDOWS\system32\drivers\etc

3. Untuk berjaga-jaga, back-up lah dulu file “hosts” tadi menjadi “hosts.bak”, caranya, anda bisa meng-copy (jadi nanti hasilnya ada 2, hosts.bak dan hosts yg asli).

4. Cara membuka file hosts tadi, klik open di file tersebut, jika extensionnya tidak dikenali, gunakan notepad untuk membukanya.

5. Alamat IP 127.0.0.1 adalah alamat default dari komputer kita. Kita memerlukan file ini untuk “mengalihkan” alamat-alamat situs nantinya agar dikenali sebagai alamat IP komputer kita, sehingga nanti kalau muncul akan bertuliskan error.

6. Masukkan alamat-alamat situs yang tidak anda inginkan dengan cara mengarahkannya ke alamat IP komputer kita. Awali dengan cara menampilkan IP kita dulu. Sebagai contoh :
127.0.0.1 facebook.com
127.0.0.1 youtube.com
dan lain-lain

Syntax diatas adalah cara kita memblok alamat-alamat tertentu dari sebuah situs, misalnya facebook dan youtube.

Oh ya, cara ini bisa digunakan di semua versi Windows. Selamat mencoba, mudah-mudahan bermanfaat.

Posting ini merupakah “hutang” saya kepada 2 orang yang mengunjungi situs ini. Pertama untuk Abah yang meminta agar saya membahas cara memblokir situs p****, serta Cha, yang meminta saya agar membahas cara memblokir situs-situs,khususnya Facebook dan Youtube, karena temannya sering meminjam komputer utk browsing ke situs-situs tersebut.

Sebenarnya ada banyak cara untuk memblokir situs-situs yang tidak diinginkan, mulai dari yang sangat sederhana, misalnya lewat Internet Explorer (yang setelah saya coba, tidak berjalan sebagaimana mestinya/situsnya tetap tampil), tingkat kesulitannya sedang, yaitu memanfaatkan file “hosts” – seperti yang akan saya bahas kali ini serta cara yang paling bagus (mungkin bukan sekarang ya, karena lagi-lagi saya harus mengatur waktu saya). Mudah-mudahan, suatu saat nanti saya bisa membahas cara yang paling bagus (menurut saya) tadi.

Oh ya, sekedar tambahan, untuk abah, cara ini memang sedikit merepotkan. Kenapa ? Karena cara ini harus mengetikkan satu persatu situs yang ingin diblokir. Cara ini sementara cocok untuk Cha, karena hanya mengetikkan 2 situs yang ingin di blokir saja, yaitu facebook dan youtube.

Baiklah, untuk menyingkat waktu, saya akan mencoba menerangkan langkah-langkahnya :

1.Buka Windows Explorer

2.Cari file yang bernama “hosts” (tanpa tanda kutip) dengan cara membuka C:\WINDOWS\system32\drivers\etc

3. Untuk berjaga-jaga, back-up lah dulu file “hosts” tadi menjadi “hosts.bak”, caranya, anda bisa meng-copy (jadi nanti hasilnya ada 2, hosts.bak dan hosts yg asli).

4. Cara membuka file hosts tadi, klik open di file tersebut, jika extensionnya tidak dikenali, gunakan notepad untuk membukanya.

Konfirgurasi SQUID

beberapa hari kemarin salah seorang teman bertanya tentang konfigurasi squid, tapi di sini gua akan menulis lengkap mulai pertama kali penyetingan konfigurasi squid di mesin openbsd, extraklah squid pada direktory yang telah kita buat ( sembarang )

OPEN SYSTEM INTERCONNECTION (OSI)

 

saya punya pengertian tentang 7 layer OSI beserta fungsinya,

anda bisa mempelajarinya atau sekedar membaca

 

klik aja di sini

Awan Tag